Jump to content

IndyJimW

AOAI Forum Members
  • Posts

    568
  • Joined

  • Last visited

Posts posted by IndyJimW

  1. The way we check steering here at the shop is with engine off and the tires on the ground. Have someone move the steering wheel back and forth while you look at the steering for movement. The resistance of the tires on the ground with no power steering will cause the play to show.  Most times you can just grab a part of the steering linkage and feel the play in the steering. Also look for rust around a part.

    Good luck all,

    Jim Wood

  2. You don't say if this is a cold or hot issue or both.

    If its a hot issue, install the relay kit.

    If its a cold issue look at the flywheel teeth. You may have a place on the flywheel where the teeth are bad and not letting the stater gear drive fully extend to spin. That would sound like just the solenoid engaging and would only happen when the flywheel was stopped at that point.

    Good luck all,

    Jim Wood

  3. Test lead for 1981 Chevrolet.

    Diagnostic Connector (Test Lead Is At Terminal D)

     Used at the assembly plant to verify proper system operation--prior to shipping the vehicle--the trouble code test lead is located in a connector under the dash.

    KEY OFF
        Grounding the test lead with the ignition OFF will cause the ECM to display any stored trouble codes.

    KEY ON/ENGINE OFF
        If the test lead is grounded with the ignition ON and the engine OFF, the ECM will flash a code 12, send a 30 dwell signal to the mixture control solenoid, energize all ECM controlled solenoids and pulse the idle speed control motor in and out.

    ENGINE RUNNING
        If the test lead is grounded with the engine running, the ECM will function normally except the system will go to closed loop immediately if the engine is warm and the oxygen sensor is hot.

     

    Good luck all,

    Jim Wood

     

  4. Install new cable with some minor adjustments and its working great.

    Here is the web site for the cable.

    https://www.mikesmontes.com/Double-Adjustable-Floor-Shift-Cable-200-4R-Transmission_p_2509.html

    The cable end will not fit flush up against the shifter stud so I had to file down the stud to the hole size to make it a straight pull. I have had this problem with the plastic cables but had enough metal on the cable to drill it oversize and fit the stud.

    One of the problems with the shifter is that when placing the shifter back into Park the angle forces the cable downward causing it to bind. I bent the cable mounting tab a little to lessen the downward force.

    IMG_0701.thumb.JPG.3d9eeab4aac39d6ad63a8df92008be37.JPG

    I used a round file to open up the right side of the floor opening so the cable isn't touching the floor.

    I bent the transmission cable bracket so that it has a straight pull.

    The cable wasn't long enough to connect at the transmission so I took the adjuster and its jam nut off, installed the adjuster backwards on the cable first and then the jam nut, worked great.

    Before working the shifter, disconnect the linkage at the transmission for the steering column interlock. Some of my problem is coming from that, I will adjust that and reconnect later.

    IMG_0702.thumb.JPG.28deb4ac94a84fe155259b48fe8779ee.JPG

    Good luck all,

    Jim Wood

  5. 18 hours ago, 1inxs said:

    You stated bulb as in single. You need to switch out all of the bulbs in the stop/turn and park circuit to LED as well as the signal flasher to a LED compatible flasher. 

    No, a single bulb should not cause a problem. I ran rear LED turn signal bulbs for quite a while with normal 1157 front turn signal bulbs, that was enough current to operate the flasher. You can run LED and regular bulbs in the parking light circuit it doesn't care.  The only time you need to replace the flasher is if the system isn't drawing enough circuit from the LED lights to operate the flasher.

    Good luck all,

    Jim Wood

     

  6. On 7/17/2021 at 12:49 PM, Stuart Boblett said:

    Everything else works in the Parking Light Mode except the light with the LED bulb. With headlights on this parking light does work along with everything else. With 1157 bulb back in it works normally. Hope that answers your question. Thanks.

    Sounds like the LED bulb is bad. New does not mean good.

    Good luck all,

    Jim Wood

     

     

  7. I've gone through about 5 cables in the last 45,000 miles. The problem seems to be that the cable is rubbing where it goes through the body, I've looked at several 87 Avantis and all have this problem. This applies pressure on the cable, it binds and breaks the plastic cable housing at the shifter. The cable housing is weak at the shifter clip, I've broken one inserting the clip. I don't think that just opening up the hole in the body is the answer because the aftermarket plastic cable do not seem to line up correctly.

    I found out the shifter is not a Monte Carlo by buying a cable kit for Monte Carlo shifter and 200R4 transmission. The shifter looks like it is for a 3 speed automatic that has been modified to work with the 200R4 4 speed.

    I just broke my cable, so I ordered a special cable that I will install this week.

    I'll let you know how it works.

    Good luck all,

    Jim Wood

  8. For those who may be interested, Chevrolet makes a serpentine belt kit that fits ALL small block Chevrolet engines. The new Part # 19418818 and it sells at my Chevrolet dealer for $1129.69.

    https://www.chevrolet.com/performance/engine-components/small-block/accessory-drive-systems

    Kit includes brackets, belt, pulleys, bolts, water pump, alternator, power steering pump and a/c compressor.

    I have run this system on my Avanti for 15 years.

    Good luck all,

    Jim Wood

  9. For those who may be interested, Chevrolet makes a serpentine belt kit that fits ALL small block Chevrolet engines. The new Part # 19418818 and it sells at my Chevrolet dealer for $1129.69.

    https://www.chevrolet.com/performance/engine-components/small-block/accessory-drive-systems

    Kit includes brackets, belt, pulleys, bolts, water pump, alternator, power steering pump and a/c compressor.

    I have run this system on my Avanti for 15 years.

    Good luck all,

    Jim Wood

  10. Don’t know if this will work on the earlier Avanti but I changed the rag joint on my 1987 Avanti with the trunnion slip joint from a Jeep Cherokee. It was a drop in, cost me 5 dollars at the junk yard and made a BIG difference in the play in the steering that the rubber rag joint causes.

    Good luck all,

    Jim Wood

  11. Hopped in the 87 Avanti a couple days ago and the drivers rear wheel is locking up when the brakes are applied.

    So I went back into the shop, got on the Summit Racing web site and ordered a rear disc brake conversion kit.

    Arrived today. Should have them installed by the end of next week if all goes good.

    Good luck all,

    Jim Wood

  12. The drivers door on my 1987 Avanti stuck out just like that, paint was stripped off of the door by the wind. After years of fighting the adjustment I replaced the upper hinge, shuts great now. Door is signed and dated on the inside by one of the factory workers, so I know the door is original. On the 1987 they used an aluminum hinge that is twice as thick as the Studebaker steel hinge. I used the Studebaker steel hinge with my mounting bracket because the Studebaker bracket was bent at a different angle at the door post. The picture is my original hinge and Studebaker bracket, parts I didn't use. When I placed the Studebaker hinge over my hinge you could tell they were bent different.

    UpperHinge.JPG.7794b43096c9b088231a564f6d4fe06a.JPG

    Both my front fenders were cracked at the middle of the wheel well, seems to be a common problem.

    If you want you can have my old drivers door hinge, then both of your doors will stick out and match.😁

    Good luck,

    Jim Wood

     

     

  13. Looks like the liner coating is coming apart, Ford had a similar problem.

    We would remove the tanks and clean or replace them.

    Does the convertible use the Avanti tank or the original Chevrolet tank?

    If its the Chevrolet tank you can get a new one for $150 from O'Reilly or Auto Zone.

    Good luck,

    Jim Wood

×
×
  • Create New...