Jump to content

heyrob

AOAI Forum Members
  • Posts

    14
  • Joined

  • Last visited

Previous Fields

  • My Avanti
    1963

heyrob's Achievements

Rookie

Rookie (2/14)

  • One Month Later
  • Dedicated Rare
  • Collaborator Rare
  • Week One Done
  • First Post Rare

Recent Badges

0

Reputation

  1. Thanks, Lew, I appreciate the sanity-check. My life insurance provider might owe you a commission by the time this project is wrapped-up 🤣 I'll post a progress update this weekend (assuming the darn puller gets here in time).
  2. Thanks 64sudeavanti, that description helped it "click" for me, I think I understand what's going on now. The puller I ordered appears to have a removable T-handle (though not sure). Have folks had any luck just running an impact gun on it? I reviewed the Workshop Manual today, and feel more confident about the task now. I was left with a couple questions, though: 1) The manual talks about reinstalling the tapered key in the axle shaft, but doesn't make any mention of its removal. Am I correct that the hub will just either slide over it, or that the key will come out with the hub, and I can retrieve it once the hub is off? 2) For re-installation of the hub/drum, the manual basically just says to put it on. Given the press-fit on the taper, is it just the act of tightening down the axle nut to 170+ lb-ft that re-seats it on the axle (there's no need to "press" it on prior to the axle nut being installed)? Can't tell you all how much I appreciate the help! - Rob
  3. So you just keep turning the T on the puller by hand as you "walk it off" with hammer wacks, or you put on some kind of cheater bar to spin the handle?
  4. I realize now I have a 3 jaw attachment for my 5 lb slide hammer, but I'm guessing that would have been an uphill / losing battle compared to the puller?
  5. I have the OTC puller on order from Summit. Keeping my fingers crossed it gets here before the weekend. I'll post an update then, and thanks again for the help!
  6. I'll set my ego aside for a minute and admit I just googled "swaged" 🤣 Sounds like I need to adjust my timelines a bit to get the brakes out, then put the hub back in. These swaged studs are visible from the front/exterior of the drum, or from the back/interior? (this is a good time to repeat my appreciation for your input!)
  7. I think you hit my nail on it's head. I'm realizing now I totally misconceptualized the system, thinking of it like a "typical" modern day setup where you can manipulate the drum/rotor separately from the hub. I agree the pictures really helped me get what's going on...
  8. I'm so glad you posted this, I think you just saved me from a world of hurt! I do have a workshop manual, but honestly hadn't more than glanced at the brakes section, just figuring "a drum's a drum". I had been planning to use an external style 2-jaw puller I had (OTC 6980), which grabs the brake drum rotor on the circumference / edge... Sounds like that would have made for a bad day (a good reminder for me to "think twice" - remembering these cars are unique).
  9. Thanks for the reply, Lew, that's really helpful information! I had a few hours with it last weekend, and put it up in the air to continue troubleshooting. I saw the linkages and the lever you're talking about. I almost disconnected it at the adjuster end (where it connects to the shifter) but double-guessed myself. Sounds like I'll be better off disconnecting at the transmission end like you mention. I was able to get a little movement on the outer lever, which I believe is connected to throttle (via the carb?), but it might have been in my imagination (I found it hard to get good leverage on it from under there). I did a visual inspection of the linkages between the lever and the shifter "downrod", and they looked to be in pretty good shape, but I suppose it could be corrosion internal to the pivot point of the lever (I just hope I can get my meat hooks up there, it's really tight, as I'm sure you know). I was barely able to get a view of it with a mirror, but I'll try coming at it from some different angles. Getting the car up in the air revealed another can't-move-it-yet issue which a previous commentor speculated on: 3 of the 4 wheels are totally locked up (both fronts and one rear). I was able to get a little movement on the driveshaft from the one rear wheel that wasn't frozen, which to me implied that the parking pawl isn't frozen internally against the gear in the trans, but I might be reading too much in to that (I guess it could just be play in the driveshaft splines, or something like that) I'll be back there next weekend with it, and I'm planning to pull the brakes off, and hopefully that frees the wheels (and it's not the actual hubs / bearings frozen up). I brought the wheels home with me to get new tires mounted ("dayton thorobred" steel radials were on there - I was under the impression you weren't supposed to mount radials on those old wheels, but...?) On your question about location, it's currently outside of the Bryan-College Station area (where Texas A&M University is). I'm trying to get it back to the Austin area where I live. Thanks again for your input, I really appreciate it! - Rob
  10. Yeah, I was pleasantly surprised to say the least. The paint definitely took some abuse from the cover (presumably rubbing back and forth on it for ~20 years), but there's a lot worse that could have happened. I'll count myself lucky compared to what folks in the rust belt have to deal with!
  11. Thanks Rob, I'll definitely check on this. I actually had the ball off the shifter (as I thought it was necessary to slide the cover plate off so I could access the shift linkages from the top), and thought I screwed it all the way back down, but will check. In terms of telling whether or not the plunger/button is depressing all the way, should I feel any kind of "click" or "detent" type feel as I press it down (if it's gone far enough down to allow a shift out of park)? I thought about just trying to remove the plunger out of the shift lever entirely to see if that frees it up, but thought that might be counterproductive.
  12. Thanks for the suggestion, 64studeavanti, that makes sense. I'll check them out this weekend. Are you thinking about the potentially frozen brakes as an issue that might keep in from rolling in general, or more specifically as related to not being able to shift out of Park?
  13. Here's what I saw when I pulled the cover back for the first time in ~20 years a couple weekends ago... I was terrified it was going to be one giant hornets nest or something
  14. Hi All, I'm a long time viewer, but first time poster. I have recently inherited my Dad's '63 R1 A/T (he was the 2nd owner, had it since ~1993 or so; 1st owner was his best friend who purchased it new in southern California). It has been parked for the last ~20 years in central Texas (covered; ran when parked). I'm currently in the process of trying to move it from it's storage location to my house, but have been unable to get it out of park. I have not tried starting it yet, and don't plan to until I get it back to my house ~100 miles away where I have tools and garage space to work on getting it up and running again (he stopped driving it back then due to a recurring charging system problem). For now, I'm just trying to get it rolling to push it down a really narrow driveway and onto a flatbed or trailer to get it back to my house. I've not yet spent much time with it, but would be grateful for any initial diagnostic guidance the community can offer about getting it out of park (I should clarify that it's the original borg warner 3 speed automatic). I haven't done much more than: Trying to rock it back and forth to make sure the parking pawl isn't stuck, to no avail (it's parked on almost perfectly level ground). The plunger on the shift lever seems to depress all the way I sprayed down the linkages with Kroil as best I could from the top of the shift lever (basically just aiming the straw down the opening where the shift lever goes into the console) My next step is to get it in the air and see what I can see from underneath (and to relieve any additional binding from the drivetrain that might be holding the parking pawl in place). I'll be doing that this weekend Am I correct that there are no other types of "interlocks" that might be holding it in park (e.g. - no ignition key or brake pedal interlocks, etc.)? I have a workshop manual and factory parts book from studebaker international, but am not quite sure what I should be looking for (logically, I can only reason that it's a problem either *outside* the transmission, such as frozen/rusted linkages, or *inside* the transmission, such as a bound parking pawl). I really want to minimize the invasiveness of any procedures I try until I have it back to my house. My fallback will be to drop the driveshaft just to get it rolling, but I'd prefer to just get the transmission freed-up if possible (I live on a hill, so would sure be nice to have a functional 'park' once I get it to my house and off the transport vehicle/trailer) Thanks in advance for any guidance y'all can provide! Rob
×
×
  • Create New...