Jump to content

Wiring Tach To Ignition Monitor


Avanti7
 Share

Recommended Posts

I have a 1970 Avanti II that I want to wire the Stewart Warner Tach model 970 to the Stewart Warner Ignition Monitor model 990-D.

The tach has one wiring harness coming out the back with four wires in it. One wire is White, one Green, one Black, and one Red.

The Ignition Monitor has five terminals. They are marked: Light, Tach, Batt, Grnd, and Ign. The Monitor also has written on the side:

USE WITH MODEL 970 TACH ONLY and IGNITION MONITOR MODEL No 990-D.

I have talked to three of our main Avanti vendors and they can not help me. Stewart Warner will not answer my e-mails or return my calls. Can any of you guys answer my question?

Which colored wire connects to which terminal? Thank You in advance.

Jim Barker

Link to comment
Share on other sites

I don't think you can go too far wrong by dealing with the wires you know have to attach to certain terminals, and playing with the few remaining.

If you take the chrome cover off the tach, you will likely find markings where the wires attach that give clues as to what they are; for example, one probably goes to the back of the light bulb socket, one simply attaches to the case (ground), one may say "tach" or "Ign", one may be "+" (12v power). Having done that, its possible some of my wire color assumptions below are incorrect, so revise my wire colors accordingly.

I would assume that the Grnd terminal on the Ignition Monitor has to connect to a vehicle ground (use your own wire) and also that the black wire on the tach must attach to ground, easiest would be to attach it to the same Ignition Monitor ground terminal.

I would assume that the Batt terminal on the Ignition Monitor has to connect to a chassis wire that is hot when the ignition key is on (use your own wire); the red wire on the tach is likely 12v power (hopefully you checked markings) and if so, easiest would be to attach it to that same Ignition Monitor Batt terminal.

The Ign terminal on the Ignition Monitor has to attach to the tachometer terminal on an HEI distributor (upper one?), or for points systems, to the coil terminal on the distributor side of the coil (eg, same coil terminal that has a wire going to the distributor).

That leaves white and green wires on the tach (for carrying the speed signal, and for the tach's light), and Light and Tach terminals on the Ignition Monitor... if you removed the tach cover, you'll know which wire is which.

The light wire can simply be attached to the Batt terminal of the Ignition Monitor, but that means the light is on whenever the ignition is on... if that's problematic, you might want to tap into a vehicle wire that is only hot when the headlight switch is on, (like a wire to one of the instrument panel lights) not to the Ignition Monitor.

Unless I missed something, that leaves only one wire, to be attached to the "Tach" terminal on the Ignition Monitor.

No guarantees, but that's how I'd do it.

Edited by WayneC
Link to comment
Share on other sites

Jim, you've got me intrigued with this problem.

I am going to call the Ignition Monitor the sender for brevity.

I did some web searching and found a S/W tach & sender on an expired eBay listing with wires still attached to the sender; I think the sender was listed as the same number as yours. Unfortunately I can't find it again to give you a link to it, but I did do a screenprint of the sender as I was looking at it. The wires were rolled up together so it wasn't possible to tell where the far ends go, and the picture is very grainy. I enlarged it to better see the sender and labeled it... some colors can still be discerned. Maybe it will give you more clues, or verify what I said above.

As usual, the screenprint, as small as it is, is too large to attach to this post, so if you want it, send me a PM with your email address.

Here is what I think it shows:

Place the sender on the table in front of you with the 2-terminal side to the left and the 3-terminal side to the right...

The closest terminal on the left has a white wire and possibly a second wire (too dark to tell color and it might

actually be a continuation of the dark wire attached to the middle terminal on the right);

the terminal above it has a wire too dark to tell color (I suspect both those dark wires were added by the installer).

The closest terminal on the right has 2 black wires on 1 connector (and possibly a thin wire, very difficult to see, may be tan or lt pink and

go to the tach);

the middle terminal has 2 red wires on 1 connector (and it looks like a third, black wire on it's own connector that appears to go to the

tach. If so. that's weird);

the furthest away has a light green wire.

Edited by WayneC
Link to comment
Share on other sites

Hi Wayne. I sent you a PM with my e-mail address, but have not receive your screen print.

Jim

Link to comment
Share on other sites

Hi Wayne. I sent you a PM with my e-mail address, but have not receive your screen print.

Jim

Jim, I sent 3 emails to your hotmail account yesterday in the 4:00 to 4:30 timeframe west coast time (forgot to put a link in one of them).

I did not receive any indication from the internet that they could not be delivered.,, are you checking the right email account?

Or did you give me a bad email address?

Did you check your spam file (maybe they went into that for some reason).

All I can suggest is that you give me your email address again.

Edited by WayneC
Link to comment
Share on other sites

Wayne, I did find your e-mails in my spam file, why they were there I have no idea. I found this listing on E-bay last night also.

The monitor does look like mine, can't see any marking on the terminals. I know Stewart Warner made more then one model of this monitor.

On all of my gauges the ground is a white wire, so I would assume the white wire in my wiring harness is the ground. Dan Booth said he

thinks the black wire goes to the "light" terminal. As you stated earlier, looking at the monitor with the two terminals on your left and the three

terminals on the right my monitor terminals are marked "light" and "tach" on the left. The terminals on the right are marked "batt," "grnd," and

"ign."

The tach on E-bay is a pedestal while mine is in the instrument panel. Don't really know if that makes a difference in wiring.

My thinking is white to ground, green to tach, black to light, and red to ignition. But I'm not sure enough to wire it that way and try it.

I am surprise that no one else in the Avanti II family has this tach to ignition monitor set up.

Wayne what is your opinion of my thinking on the wiring?

Jim

Link to comment
Share on other sites

I think I'm going to stick with my original assumptions, notwithstanding the eBay photo.

From the tach:

Black wire to ground, (can be attached to the sender's "Grnd: terminal, assuming "Grnd" already has a ground wire attached),

Red wire to a power source active only with the ignition turned on (can be attached to the sender's "Batt" terminal if that

terminal is already attached to power).

Green wire to the sender "Tach" terminal.

White wire to a power source for the instrument lights.

From the sender:

"Batt" to a power source active only with the ignition key turned on (use your own wire).

"Grnd" to a chassis ground (use your own wire).

"Ign" to the minus side of the coil (the terminal that is connected to the distributor)

"Tach" terminal attaches the tach's green wire

"Light" to a power source for the instrument lights, but only if the tach's white wire is attached here (I would not use this, I'd splice the white wire into a dash light wire).

You might try contacting a speedometer/instrument repair business; they may have S/W wiring instructions for older tachs.

***********************************************************************************************************************************************

PS, after posting the above, I did a couple more Google searches and one came up with the entry below, dated June 2000, which seems to bear out my assumptions (BTW, I converted my '71 to HEI some years back, and the Avanti (Stude round sender) coil wire worked fine on the HEI's tach terminal):

***

Quote:

"There are two models of the tach, a 970 for 12V negative grd and a 972 for 6v negative grd.

There are only TWO senders a 990-A for various TRANSISTOR ignitions system and a 990-B for standard points type ignition. There is also a 4-6-8 cylinder connection inside the back of the tach.

There is no reference to HEI systems as they did not show up for a few years.

The hook up for the 990-A is between the amplifier and the coil in most of the variations given, as this was set up for various transistor and magnito ignitions available back then.

The 990-B connects on the distributor side of the coil. The sender is clearly labelled with the only notation that the battery connection should go to a switched power source giving a full 12v, but not the radio circuit due to the possibility of interference. The light connection goes to instrument panel lights.

The white wire from the tach goes to the light terminal on the sender, the Green to the Tach, the Black to the ground, the red to the battery.

Don't know how this unit will work with a HEI dizzy, but sure would be interested in the results of connecting to the Tach lead of a HEI using the 990-B sender, You guessed it, that is the sender I have as well.

I think these units are getting quite rare and may be next to impossible to obtain a different sender. I have send inquiries to SW re this unit with no reply."

Unquote

Edited by WayneC
Link to comment
Share on other sites

Sorry Wayne, I have been away working on a ' honey do' list, but now am back to more important projects.

The PO converted my distributor back to points. I have seen my monitor,990-D, on old Camaro forums.

Supposedly the 990-D works with HEI and points, but wasn't used very often. I was told Yenko used my

set up on the Camaros he build. I ask the question on the Camaro forum hoping to hear from a Yenko

owner. Haven't heard anything yet.

Tomorrow I will trace the wires from the monitor to see where they go. If they connect up to your thinking,

I will connect the wires from the tach also according to your thinking. Wish me luck.

I'll let you know what happens.

Jim

Link to comment
Share on other sites

Wayne, IT WORKS!!! I made the connections from the tach to the ignition monitor the way you suggested and the tach

sprang to life. Thank you so much for your help.

Jim

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...