Jump to content

63 R1(3 spd T-86) Avanti Gtech results


Recommended Posts

Finally got out to play with the Avanti today. I used 3500 as my weight, &

stuck to 0-60 60-0 runs. I not sure if I had everything set up right, but I

wanted to get out and use it, then figure out what I did wrong. Instructions

for the Gtech give a LOT of info, but without USING it, they dont make a

lot of sense. :blink: Here is the Gtech mounted in the car above the mirror :

Gtechtest03.JPG

The process just to get it setup took about 20 times longer then they said

in the manual, of course, the next time will go quicker. The results, as all

have said, not what I was hoping for. Also, I had trouble getting out of the

hole without wheelspin, and to do a 60-0, you have to do a 0-60 to start

the test. My first attempt at the 0-60 60-0 went poorly, literally slamming

on the brakes!! Needless to say, the rear does lock up, but I should not

have chosen a recently oiled road :o (duh). Also found out was that

the drivers rear caliper is not grabbing the disc correctly, the rotor is not

completely "cleaned" of surface rust left by rain. A friend thinks that there

might be a little air trapped in that caliper, causing that wheel to lock (the

other side did NOT lock). After a few runs I was getting better at dealing

with the excitement of vrroooom-stooooooop! My speedo is off by 10 mph

with a real 60 mph not being acheived until indicated 70 mph. A few runs

did not record a 0-60 (this thing is REALLY cool). The Avanti held up pretty

well in the couple hours of driving around beating on it, here it is sitting on

the side of some oil-free road taking a breather :

Gtechtest04.JPG

The fog started to roll in after a hot weekend, so the road was getting a bit

too damp for really good take offs/stops :

Gtechtest05.JPG

Here comes the fog monster!! :

Gtechtest06.JPG

Shes kinda dirty and tired :

Gtechtest07.JPG

Gtech mounted to the windshield :

Gtechtest08.JPG

A shot from the drivers door :

Gtechtest10.JPG

A shot from the back seat :

Gtechtest13.JPG

You are probably wondering "just how bad did it do?", well my best time

0-60 was 10.679s. Thats a stock R1, crappy pinched exhaust, 3 spd truck

trans, 3:31 axle, and my amateur shifting. I bet Ted could have squeaked

out low 9s. ;)

My best 60-0 was 169 ft, which was surprising. I think that I could have

done a LOT better on a different road, that oil was slick. I also wish that

there was a way to ONLY do a 60-0, doing a 0-60 first makes more work.

The HP and torque ratings are kinda depressing too, but not that surprising

considering the exhaust on this thing. Best HP is 96.9@3500 rpm, the best

torque was 203 ft lbs@2200rpm. I am just glad I didnt blow something up.

I dont think that I ever got the RPM set right, so thats gonna screw up the

results quite a lot. This was the learning test, I want to do a test in the 95

Impala next, and then compare to what it should run/stop.

If Karl has the most powerful Avanti, I have the fattest pig. ;)

Tom

Link to post
Share on other sites

Your experiences with the G-Tech are like what I have heard others say. Its just a tool, it can't make your car any faster or slower. 10+ seconds for 0-60 sounds about right for what you have.

The real interesting part of the G-Tech is to compare real 1/4 mile e.t. and mph with your G-Tech data.

As a tuning tool the G-Tech allows you to do real world back to back tests. Even if the specific numbers are off, it can give you an idea of the trendline of your performance tuning.

Thomas

Link to post
Share on other sites
Your experiences with the G-Tech are like what I have heard others say. Its just a tool, it can't make your car any faster or slower. 10+ seconds for 0-60 sounds about right for what you have.

Yah ... but I think that the RPM's were off, I need to figure out how to check it.

My tach died during all the fun, its stuck at 3000 rpm. :blink:

Tom

Link to post
Share on other sites

Went out to play again today, 8 more runs on a different stretch of road. I

guess one of two things happened, either that first stretch of recently oiled

road was not the best choice (duh), or my pads wore in. Either way todays

results were MUCH better then last week. I wasnt at all concerned with my

0-60, so I only took off fast enough to trigger the Gtech. My best 60-0 this

time out was a MUCH more respectable 148.1 feet. Thats what I figured it

would do, and its about ballpark when compared to those two 65 Mustang

fastback road race cars that Popular Hot Rodding tested :

13 Baer brakes front / 12 baer brakes rear - 155 feet from 60

brakes not listed though planned Cobra upgrade - 144 feet from 60

So 148.1 feet was the best, the worst today was just over 160 feet & that

was with one rear wheel locking for a split second. This time it was the

passenger side wheel, must be catching something in the road. Here are

a few pics from the outing today :

Getting ready, some shots of the brakes :

Passenger front :

Gtech_Testing_day2_001a.jpg

Drivers front :

Gtech_Testing_day2_002a.jpg

Drivers rear :

Gtech_Testing_day2_003a.jpg

Passenger rear :

Gtech_Testing_day2_004a.jpg

Waiting for the Gtech :

Gtech_Testing_day2_005a.jpg

The audience :

Gtech_Testing_day2_006a.jpg

The road :

Gtech_Testing_day2_007a.jpg

The Car :

Gtech_Testing_day2_008a.jpg

So can anyone guess yet, what I bought last week??

Tom

Link to post
Share on other sites
Did you buy more pixels?

You got it! I finally broke down and replaced my ancient digital camera. I got a Canon

Digital Rebel XT 8 megpixel camera. The above shots are actually reduced to 25% of

the original, so I dont get complaints on the page loading. ;)

Good guess on the mirrors ... but I got those a few years ago .. they need some work. :D

Tom

Link to post
Share on other sites

Tom

Your pics were nice before too. The latest ones are sharper and the black comes through a nice jet black. That low pic of the front looks like calendar material. Okay, so it needs a little photoshop magic on the front bumper license plate area . . . Awesome pic though.

Best regards,

Joe M in WV

Link to post
Share on other sites
Your pics were nice before too. The latest ones are sharper and the black comes through a nice jet black. That low pic of the front looks like calendar material. Okay, so it needs a little photoshop magic on the front bumper license plate area . . . Awesome pic though.

Thanks! Yah .. its weird how well it photographs .. whats funny is EVERY time a friend of mine sees the car

he asks me "when you gonna get it painted?!?!". Everytime I tell him .. its good enough for now, I wont be

painting it until after the engine, trans, suspension ... etc .. are ALL done .. you dont paint a car, and then

pull the engine!! The paint is all cloudy now from being in the sun. The laquer only stays nice for about a

week and then it starts going dull. From the right angle, I can make it look better then it does, but I like

this camera even more since it somehow gives the car a great paintjob! (but it doesnt rechrome bumpers) ;)

Tom

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...