Jump to content

Search the Community

Showing results for tags 'heat/cool'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General discussion
    • Avanti Trivia
    • Avanti Pub
  • Avanti Chat
    • 1963-64 Avanti
    • 1966-83 Avanti
    • 1984-91 Avanti
    • 2000-2007 Avanti models
    • All AVX models
  • Parts & Service
    • Avanti Information
    • Studebaker Information
  • Classified
    • Avanti's For Sale
    • Avanti Parts
    • Studebaker Parts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


My Avanti

Found 1 result

  1. Have a 63 Avanti R1 with air conditioning from factory (I have heard that all a/c was aftermarket even if from factory?). It aparently shorted out, suddenly with no power to control, no blower, no compressor respone to switch. Even more strange, the heater blower now blows fuse when turned on now. It's easy to understand the heater motor, as it has dragged on startup for some time, but the a/c went out first. Seems odd that they would possibly both be on the same circuit. I can't figure how to get to the a/c blower as it is behind the evaporator. I have a wiring diagram that indicates a hot lead from the switch to the a/c but I can't find any wire that appears run in this path. I suspect that these may have been wired differently depending upon where it was done. Does anyone have access to info on this, a place to direct me? If it turns out to be needed, source for a new a/c blower motor? Thanks.
×
×
  • Create New...